Using web service with web servers in different workgroups?

Vote:
 
hi Is it possible to use web services with web servers in different workgroups? I'm able to set up the configuration with basic authentication but when I try to ping the different web servers I get this message: "Communication was signed but checksum was not valid" but when I check the Shared secret it is them same in every text box. And when I test the "main" site I get this message: "The request failed with HTTP status 401: Unauthorized.", but if I enter username and password I get the same message as above. Must the web servers be in the same workgroup or domain? regards //Stefan
#12566
Mar 25, 2008 18:35
Vote:
 
You can provide username, password and domain, so they do not need to be in the same domain. In fact, they rarely are, as web servers tend to be put in DMZ's. One thing that has fooled me a couple of times regarding the remote websites settings are that the information is cached for performance. Even after you change the information, the test might running with the old values. So, if you're having trouble getting this to work, make sure you do an iisreset after you've changed any of the values, just to make sure. /Steve
#14517
Mar 25, 2008 18:45
Vote:
 
hi Thanks for the response, but I had written different local names for the different websites and that resulted in different checksum (suprise? ;)). //Stefan
#14518
Mar 25, 2008 18:45
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.