Upgrade EPiServer

Vote:
 
When upgrading EPiServer is the templateLanguage xml-files overwritten or updated. /Tomas
#12535
Mar 25, 2008 18:35
Vote:
 
No, they are considered part of the templates which are not upgraded.
#14460
Mar 25, 2008 18:45
Vote:
 
Anyway I would strongly recomend you to use your own xml-file. Make a copy of newtext.xml and use that file in your system. /HAXEN
#14461
Mar 25, 2008 18:45
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.