Kräver produktuppdatering LDAP?

Vote:
 
Hejsan, Jag försökte nyss uppdatera från EPiServer 4.0.0.14 till 4.0.0.15 genom produktuppdateringsfunktionen i admin-läget. Då fick jag ett fel om otillräckliga systemrättigheter eftersom jag då var inloggad som vanlig EPiServer-användare. Jag lyckades tidigare uppdatera Install Services till version 4.0.0.6, så då verkade jag ha tillräckliga rättigheter. Måste jag sätta upp en LDAP-koppling för att detta skall fungera, och i så fall - hur gör jag det? Tacksam för svar i väntan på administrationsmanualen... ;)
#11918
Mar 25, 2008 18:34
Vote:
 
Kan ju komplettera med felet: "Installation failed and was rollbacked. [Requested registry access is not allowed.]" Inga fel i Event Viewern... /C
#13402
Mar 25, 2008 18:36
Vote:
 
Nej, däremot krävs att man är inloggad med ett riktigt NT-konto som har administrationsrättighet i windows.
#13403
Mar 25, 2008 18:36
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.