EPiServer.ConnectForMarketingAutomation 5 and above missing criteria under vistor groups

Vote:
 

Hii

Does anyone know any significant changes to the way Silverpop Engage works on CMS 11? I've noticed a drastic difference in the User Interface in CMS Admin, when compared to previous versions. Earlier there was one link under Admin/Config called "Connect for Marketing Automation". Now I see two links : "Marketing Connector" and "Silverpop engage" and Silverpop page has fewer fields as compared to before.

And this seems to be not working correctly.

#201497
Edited, Feb 26, 2019 15:48
Vote:
 

Another issue in this regard is with EPiServer.ConnectForMarketingAutomation 5.0.0 and above, i don't see this is in visitor Group Criteria. This is a major concern.

#201524
Edited, Feb 21, 2019 17:44
Vote:
 

Hi

Can anyone please advice here. Have there been changes to the Visitor Groups criteria under Connect for Marketing Automation? There used to be 2 criteria available, now there's only one. Is this an Epi change or are we missing something?

#201674
Feb 26, 2019 15:48
Vote:
 

Heelo Ritu

There were some changes in the Silverpop connector from version 4 onwards (EPiServer.MarketingAutomationIntegration.Silverpop 4.x which has a dependency on EPiServer.ConnectForMarketingAutomation 5.x). Support for a couple of criteria was dropped, so currently it only supports profile based criteria. Also, be aware that if you upgraded from version 3.x, existing visitor group criteria has to be re-configured as described here.

http://webhelp.episerver.com/latest/addons/marketing-automation/create-visitor-group-from-connectors.htm

You mentioned "And this seems to be not working correctly." Could you please specify more details on what's not working? Are Silverpop-mapped form submissions not going through? If so, any errors in the log file? I also suggest opening up a support ticket with these details.

Thank you.

Sai.

#201682
Feb 26, 2019 23:33
Vote:
 

Hi Sai

Thanks for your response. This helps clarify a lot.

As for the "not working" part, we were eunning into some issues with the Silverpop cinfiguration, which kept getting lost after setting a few times. I upgraded to the very latest version of both EPiServer.ConnectforMarketingautomation and EPiServer.MarketingAutomationIIntegration.Silverpop packages and this seems to have been resolved.

Our only pending question was the missing visitor group criteria and you have answered that.

Thanks again!

#201727
Feb 28, 2019 15:57
Vote:
 

Glad to help!

#201734
Feb 28, 2019 17:47
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.