EPiServer forms are not working after upgrading TinyMCE

Vote:
 

Hello Epi team!

We have just upgraded our TinyMCE, and suddenly the forms we have on our website stopped working (ie.whenever a user submits a form, we receive nothing although everything is correctly configured when it comes to the form).

Our developer witnessed the following error message:

"Event message: Forms authentication failed for the request. Reason: The ticket supplied was invalid." - This error only showed up when trying to navigate to pages with forms.

Is there anything we should modify after the TinyMCE update, as read over the internet, there seems to be something we need to adjust in the website configuration in IIS?

Can you please give us clues what needs to be done?

Kindly advise.

Thanks!

#202771
Edited, Apr 01, 2019 9:40
Vote:
 

Out of interest, which version of Episerver Forms are you running? There was an incompatibility between forms and TinyMCE 2 which was resolved in forms 4.11.

#202815
Apr 01, 2019 18:59
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.