Problem with new types of Locale

Vote:
 

We have a problem with our site running on the latest Episerver in combination with using it on a recent Android machine (Android 9 Pie), which recently support new types of locale:

https://stackoverflow.com/questions/35901230/which-are-the-new-android-n-languages

Using these types of language settings like 'en_NL' is now allowed which was before not possible. However, Episerver crashes on this type of language setting, whilst it's officially supported in the new Android.

Anyone got any idea?

Thanks in advance,

Ron

#201288
Feb 12, 2019 10:25
Vote:
 
#201290
Feb 12, 2019 13:06