ProjectMessageNotifier: Input string was not in a correct format.

Vote:
 

Hello

After upgrade to 11.13, we are seing these in the error log. They show up sporadically and then in long series of repetition of same error.

2019-11-29 12:25:54,110 [634] ERROR EPiServer.Cms.Shell.UI.Rest.Projects.Notifications.Internal.ProjectMessageNotifier: Input string was not in a correct format.
2019-11-29 12:25:54,111 [279] ERROR EPiServer.Cms.Shell.UI.Rest.Projects.Notifications.Internal.ProjectMessageNotifier: Input string was not in a correct format.
2019-11-29 12:25:54,179 [581] ERROR EPiServer.Cms.Shell.UI.Rest.Projects.Notifications.Internal.ProjectMessageNotifier: Input string was not in a correct format.
2019-11-29 12:25:54,180 [223] ERROR EPiServer.Cms.Shell.UI.Rest.Projects.Notifications.Internal.ProjectMessageNotifier: Input string was not in a correct format.
2019-11-29 12:25:54,239 [596] ERROR EPiServer.Cms.Shell.UI.Rest.Projects.Notifications.Internal.ProjectMessageNotifier: Input string was not in a correct format.
...
...

I didn't find anything wrong. And noone uses projects functionality, so basically there are no workflows in use. Also I tried to run Episerver notifications scheduled job, but it reports 0 messages to process and no errors are logged at the time.

Is this related to some missing configuration, or any ideas?
Thanks

#210957
Dec 13, 2019 11:17
Vote:
 

Hi

I'm experiencing the same issue on production environment with a site that runs on Episerver.CMS.Core 11.11.2.

Please advice what can be done to avoid this.

Regards

Ritu

#214645
Jan 09, 2020 18:35
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.