Getting error "The remote name could not be resolved: 'your_uri'"

Vote:
 

I am getting error "The remote name could not be resolved: 'your_uri'". I have the line below in my config file. However removing that line only, does not help but gives more error. I am not using EPiFind.

<episerver.find serviceUrl="http://YOUR_URI/" defaultIndex="YOUR_INDEX" />
#210989
Dec 16, 2019 4:08
Vote:
 

Please remove the Find package and its dependencies from your site via NuGet package manager.

  1. Right click on your web project and choose the "Manage Nuget Package".
  2. Then uninstall "Episerver.Find" and "Episerver.Find.Cms"
  3. Then open your web.config and comment out these settings any other reference of the find. Like-
<section name="episerver.find" type="EPiServer.Find.Configuration, EPiServer.Find" requirePermission="false" />

<episerver.find
serviceUrl="https://demo.find.episerver.net/dsfsf/"
defaultIndex="ds"/>
#210994
Edited, Dec 16, 2019 11:41
Muller - Dec 16, 2019 9:03
Should I unintall EPiServer.Find.Framework as well?
Ravindra S. Rathore - Dec 16, 2019 9:22
Yes, If it is there in your solution
Vote:
 

Alternatively, if you want to use Episerver Find for search, simply sign up for a demo index at https://find.episerver.com/ and replace the line in web config with the details you get after successfully creating your demo index.

#210996
Dec 16, 2019 8:47
Vote:
 

Just remove the setting

and this config

#211002
Dec 16, 2019 9:07
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.