MenuPin -v10.1.4 not compatible with Episerver.CMS.UI 11.14.1

Vote:
 

I am using Episerver.CMS.UI 11.14.1 which is not compatible with MenuPin -v10.1.4, what should I do?

#200643
Jan 18, 2019 14:41
Vote:
 

MenuPin was integrated in to the CMS in version 11 so I don't think you need it.

#200645
Jan 18, 2019 15:13
Vote:
 
#200646
Edited, Jan 18, 2019 17:00
Vote:
 

Hi as Scott mentioned MenuPin functionality is now part of the core package. If you are v11.14 it should already be included. Read more about it here:

https://world.episerver.com/blogs/David-Knipe/Dates/2017/12/pin-the-top-menu-in-the-episerver-ui/ 

#200648
Jan 18, 2019 16:58
Vote:
 

uninstall

#200652
Jan 18, 2019 22:03
This topic was created over six months ago and has been resolved. If you have a similar question, please create a new topic and refer to this one.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.