Problems running Episerver on IIS 10 (windows 2016)?

Vote:
 

Windows 2016 + IIS 10 is not listed as supported platform (http://world.episerver.com/documentation/items/system-requirements/system-requirements---episerver/)

Does anyone know of any problems using Windows 2016? 

Thanks!

#173891
Jan 12, 2017 9:11
Vote:
 

Hi, Erik,

Usually, the answer is the same: there shouldn't be any issues, but your client needs to take the risk since it's not officially supported. 

Since it's an XCopy deployment using .NET standards, one well-structured DB, etc, I can't think of anything that might go wrong.

For Episerver employees, perhaps there is a timeline when Epi will be tested on 2016 and officially supported?

BR,

Marija

#173896
Jan 12, 2017 10:10
Vote:
 

We use it and haven't bumped into any problems yet. Don't forget to use https so the site uses http2 btw, it's amazing!

#173898
Jan 12, 2017 11:06
Vote:
 

Thank you Marija and Erik.

Yes, http2 is the main reason for me for start using IIS10.

#173899
Jan 12, 2017 11:09