Alloy now requiring SQL 2016?

Vote:
 

Hey,

I just started a new EPi Server project with Alloy, wouthout Find. When deploying the database to our test SQL Server i noticed it now requires SQL Server 2016? This is not reflected in the server requirements document.

http://world.episerver.com/documentation/items/system-requirements/system-requirements---episerver/

#171204
Nov 02, 2016 15:41
Vote:
 

There was a similar question a while back about the Quicksilver database. It turned out to be Visual Studio / SQL Server Express automatically converting the database to a later version while it was used in the local DB connection. The original MDF file installed by CMS / Commerce is a much lower level (2008 R2 I think). According to the answer in this SO thread it is not possible to disable this feature. So I guess you have to use compatible versions of SQL server on your dev machine and test server.

#171213
Nov 02, 2016 20:37