Can't seem to use relative urls in htm editor

Vote:
 

 I've tried to use a relative url in the html editor in html mode and it keeps pre-pending http:// 

I know the following setting exists for Tinymce but how can I apply that in episerver? 

tinymce.init({
       
...
        relative_urls
: false
});

This is what I want

Product Disclosure Statement

This is what I get 

http://../GetPDS/?riskType=VEH" target="_blank">Product Disclosure Statement

Anyone else battled with this issue and solved it?

Thanks

#118298
Mar 04, 2015 5:10
Ted
Vote:
 

You can modify the TinyMCE config: http://world.episerver.com/documentation/Items/Developers-Guide/EPiServer-CMS/7/Editing/Customizing-the-TinyMCE-Editor/

Not sure if setting the relative_urls property would resolve the issue, though. :/

#119448
Mar 27, 2015 18:00