Upgrade Add-ons After Product Upgrade

Vote:
 

I'm trying to upgrade the Add-ons for episerver 7.5 via the deployment center. When I do so I recieve the following error:

Tilläggsprogrammet EPiServer Edit UI 3.0.1097 kräver att EPiServer (≥ 7.5 && < 8.0) är installerat

 

To even reach the initiation of this upgrade in deployment center I have to have episerver 7.5 installed, which I have. What does this error message really tell me?

#82040
Mar 04, 2014 17:02
Vote:
 

I haven't done this via Deployment Center, but did you get upgraded site up and running with no issues? Sounds like to upgrade 3.0 version of shell UI it fails to load 7.5 assemblies.

#82238
Mar 08, 2014 18:45
Vote:
 

It looks like your site was not upgraded before upgrading add-ons. This error message means that EPiServer Edit UI 3.0.1097 add-on requires EPiServer assembly version >= 7.5 and
it seems that EPiServer assembly version on your site is < 7.5.
Please use the following guide when upgrading a site from EPiServer 7 to EPiServer 7.5.

My guess is that old EPiServer platform assemblies were copied to the upgraded site when you rebuild your project. In this case you can remove that after-build events in you project that copy old assemblies on a site, rebuild the project again and restore latest assemblies in your bin folder.

#82296
Mar 10, 2014 11:55