Error updating to Patch 7

Vote:
 

When I try to update to EPiServer Patch 7, I get an error stating:

"Updating 'EPiServer.CMS.Core 7.5.1003.0' to 'EPiServer.CMS.Core 7.6.0' failed. Unable to find a version of 'EPiServer.Commerce' that is compatible with 'EPiServer.CMS.Core 7.6.0'."

Does anyone have any suggestions?

#81987
Mar 03, 2014 9:50
Vote:
 

We have not yet released Commerce packages that are compatible with CMS 7.6 (but they are coming soon). Perhaps we are unnecessarily tight in the version restrictions, we'll discuss it.

#81988
Mar 03, 2014 10:29
Vote:
 

Ok, no problem, I'll hold off on our update for now.

 

Thanks.

#81990
Mar 03, 2014 10:56
Vote:
 

We have a corresponding error but with EPiServer.Find.Cms

 

 

Thanks.

 

#81991
Edited, Mar 03, 2014 11:08
Vote:
 

That is also being worked on, see the comments on http://world.episerver.com/Articles/Items/EPiServer-75--update-7/

#81992
Mar 03, 2014 11:55
This topic was created over six months ago and has been resolved. If you have a similar question, please create a new topic and refer to this one.