Port used when publishing from Word

Vote:
 
I've been trying to use the Office plug-in to publish a Word doc to our site. When I click '+' beside the site name a dialog asks me for username and password. When I enter these and click Next I get a Connection Failed error: Failed to contact EPiServer, make sure the URL is valid and you are authorised to perform this action.[200] Since I know the username and password are correct I can only assume this is a firewall issue as we have the server in a well locked-down DMZ. So, can anyone tell me what port I need to open? Thanks, Mark.
#11452
Mar 25, 2008 18:32
Vote:
 

Hi.
Any updates on this request ?
I have the same problem...

/M 

 

#20653
Jun 09, 2008 10:31
Vote:
 

Have you first checked that the Office plug-in for publishing from MS Office has been properly installed, and that the Web site you are trying to publish to, has been activated? You need to activate each Web site you want to publish to.

Also, check that you have proper permissions to publish from Office. In EPiServer CMS 5 you need to set the permissions both in the Admin mode and in the web.config file, for the publishing to work. This is described in the EPiServer CMS 5 Administrators Manual.

Hope this helps.

Regrads, Andrea

#20662
Jun 09, 2008 11:45
Vote:
 
Tnx, it was the web.config setting that was missing Embarassed
#20665
Jun 09, 2008 12:29
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.