Loading...
Area: Episerver Find
Applies to versions: 13.2.0 and 13.2.1

Upgrading to Find 13.2.0 and 13.2.1

There was initially an issue with the upgrade to Find 13.2.0 and 13.2.1, and the packages were removed from the NuGet feed. The issue has been solved, and new packages are now available, see EPiServer.Find 13.2.0 and EPiServer.Find.13.2.1.

Do you find this information helpful? Please log in to provide feedback.

Last updated: Apr 12, 2019