Remove obsoleted APIs that are expired

Fixed in

EPiServer.Commerce 11.0.0

Created

Feb 10, 2017

Updated

Oct 28, 2020

State

Closed, Acceptance tests pass


Description

The APIs which are no longer supported and have been expired should be removed.