Upgrade supported .NET version from 4.5 to 4.5.2

Fixed in

EPiServer.Commerce 11.0.0

Created

Apr 26, 2016

Updated

Oct 28, 2020

Area

Core

State

Closed, Fixed


Description

Ensure that all projects have .NET 4.5.2 as a minimum dependency.
The main reason for this is that .NET4.5 is no longer supported: https://blogs.msdn.microsoft.com/dotnet/2015/12/09/support-ending-for-the-net-framework-4-4-5-and-4-5-1/