Products

Packages

Release notes for Episerver updates

This overview describes the latest changes included in Episerver updates delivered as NuGet packages. As a developer working with Episerver solutions, use the information to decide which updates to apply to your project. See Installing Episerver updates for information on how to install.

Note: New packages listed here may not be immediately available in the Episerver NuGet feed.

Changes in EPiServer.GoogleAnalytics

Filter by: Bug Feature All
Id Type Package Title Released
GA-63 Bug EPiServer.GoogleAnalytics 2.2.0 Google Analytics Commerce not compatible with Commerce 12.x Jun 14, 2018
GA-64 Bug EPiServer.GoogleAnalytics 2.2.1 Error using GA with Redis session provider Jun 14, 2018
GA-61 Bug EPiServer.GoogleAnalytics 2.1.1 Error500 and no "Unsupported content type" message with unsupported content Apr 09, 2018
GA-62 Bug EPiServer.GoogleAnalytics 2.1.1 Error500 when opening unsupported content Apr 09, 2018
GA-24 Feature EPiServer.GoogleAnalytics 2.1.0 CMS deprecating old Gadget framework Feb 26, 2018
GA-51 Bug EPiServer.GoogleAnalytics 2.0.1 Webeditors cannot add GA gadget on MVC template Jan 18, 2018
GA-52 Bug EPiServer.GoogleAnalytics 2.0.1 Wrong display on GA settings Jan 18, 2018
GA-54 Bug EPiServer.GoogleAnalytics 2.0.1 Top Visitor Group should list Visitor Group event only Jan 18, 2018
GA-18 Bug EPiServer.GoogleAnalytics 1.10.1 ADFS: Cannot sign-in with Google account Nov 17, 2016
GA-26 Bug EPiServer.GoogleAnalytics 1.10.0 Webform: xform submit time is not shown Nov 07, 2016
GA-27 Bug EPiServer.GoogleAnalytics 1.10.0 Server error when installing GA in ReadOnly mode site Nov 07, 2016
GA-21 Bug EPiServer.GoogleAnalytics 1.10.0 [CMS 10.0.1]Google Analytics Add-on doesn't work in MVC, and throws error in Alloy Nov 07, 2016
GA-16 Bug EPiServer.GoogleAnalytics 1.9.3.9000 GA not display/work on QuickSilver Feb 25, 2016
GA-11 Bug EPiServer.GoogleAnalytics 1.9.3.9000 Google Analytics plugin crashes when disable Role provider Feb 25, 2016
GA-13 Bug EPiServer.GoogleAnalytics 1.9.3.9000 Google Analytics does not work with Federated Security Feb 25, 2016
129007 Bug EPiServer.GoogleAnalytics 1.8.1.8000 GA: tracking code interfere with jquery event.preventDefault() Sep 10, 2015