System requirements for EPiServer 7.5 Relate 

EPiServer 7.5 is required. The system requirements for EPiServer 7.5 are described below, as well as any deviations in relation to these for EPiServer Relate.

Deviations or specific requirements for EPiServer 7.5 Relate

  • The Relate templates are not adapted to WAI standards.

For other requirements, please refer to the requirements for the EPiServer platform as described in the following.

{PagePropertyPlugin}

Last updated: October 31, 2012