System Requirements
EPiServer CMO 1.0 - EPiServer CMS 5 R2 SP1

Read more about the system requirements for EPiServer CMS 5 R2 SP1.

SERVER REQUIREMENTS

Operating system

Any of the following is required:

  • Microsoft Windows Server 2003 SP2 32/64 bit
  • Microsoft Windows Server 2008 SP2 32/64 bit

Web server

  • Microsoft Internet Information Services (IIS) 6.0 or 7.0 must be installed as part of the Windows Server installation.

Database

Any of the following is required:

  • Microsoft SQL Server 2005 SP2 32/64 bit
  • Microsoft SQL Server 2008 SP1 32/64 bit

Other requirements

Any of the following is required:

  • Microsoft .NET Framework 3.5 SP1
 

CLIENT REQUIREMENTS FOR EDITING

Operating system

Any of the following is required:

  • Microsoft Windows XP SP3
  • Microsoft Windows Vista SP1
  • Mac OSX 10.5

Browser for editing

Any of the following is required:

  • Microsoft Internet Explorer 6.0
  • Microsoft Internet Explorer 7.0
  • Firefox 3 (limited support)
Other requirements
  • Microsoft Silverlight 3
  • Friendly URL must be used on the EPiServer CMS website.
 

CLIENT REQUIREMENTS FOR BROWSING

Browser for viewing

All major browsers are supported, including:

  • Microsoft Internet Explorer
  • Mozilla Firefox