Views: 4253
Number of votes: 0
Average rating:

Filemanger slow

Wednesdays was a hectic day at support. Within two hours cases came in from right and left from partners all reporting about the same problem. The Filemanager was slow and sluggish. First thought was that there had been an update from Microsoft that was causing the issue. But after getting access to some of the sites and trying from here and not getting the same result we started to think it was something with client setup. After some digging around we found an old (sep 2005) KB from Microsoft talking about how Internet Explorer will act for Ocget.dll and .cab files. So funny thing about IE is that it will always assume that the CODEBASE parameter may not be correct and there for it will go to Microsoft's servers to try and find the CODEBASE. Changing a registry key you can get IE to stop asking the servers for the CODEBASE.

What we think happened on Wednesday was that Microsoft servers went down, as fiddler was giving us 404 and 502 from the servers. This caused a lot of customers to get a 30 second stall until the server gave the response. When we were trying from here we also got the 404 but for us it only took 1 second to get the response.

Anyway on Thursday we got reports that the problem had solved itself so the server seems to be back up. The change in the KB worked for the people that tried it on Wednesday.

Dec 05, 2008

Linda Ahl
(By Linda Ahl, 9/21/2010 12:32:21 PM)

Hi, I'm doing a migration from 4.62 to CMS 5 R2 and is experiencing the same problem plus problems getting the filemangement to work at all. The site I'm working on is an intranet which doesn't have any connection to the Internet. I'd like to change this registry key to see if it helps, but what value do I change it to? Maybe there isn't a .cab-file at all...

Please login to comment.