Views: 16454
Number of votes: 1
Average rating:

EPiServer Office Integration Security Advisory

Microsoft has released a security advisory detailing various vulnerabilities in the Microsoft Active Template Library (ATL).  This affects the EPiServer Office integration components.

See http://www.microsoft.com/security/atl.aspx for details.

As EPiServer’s Office Integration components are build on top of this technology we highly recommend that customers refrain from using them until a security update is released by EPiServer. We are currently working on the problem and a security update will be available at the end of August 2009.

Download the recommended update from Microsoft

In the meantime, customers should ensure their computers are fully protected by downloading the recommended update from Microsoft which can be found here http://go.microsoft.com/fwlink/?LinkId=148275.
  


2009-11-03 The security hotfix for EPiServer CMS Office Integration is now available for download for each respective EPiServer CMS:

» EPiServer CMS 5 ATL Hotfix (ZIP)

» EPiServer CMS 4.50-4.6x ATL Hotfix (ZIP)

» EPiServer CMS 4.4x ATL Hotfix (ZIP)

Please login to comment.