Deane Barker

Deane Barker

Deane Barker

Associated company: Blend Interactive Inc.
Role/Title Project Leader , Developer , System Architect

Episerver Experience: Worked with Episerver CMS since 2008

About me

I'm a partner in Blend Interactive, a content management consultancy and EPiServer partner in Sioux Falls, South Dakota, USA.

Contact information

Alias:
Country USA

My latest blogposts

  • We’re releasing a very early version of a wrapper we’ve written around EPiServer’s content channels. It reduces the amount of code necessary to...

    Posted: Nov 13, 2014
    Views: 1033
    Rating:
  • EPiServer recently released an API for their license data .  The idea is that you can export license information from EPiServer and bring it down t...

    Posted: May 09, 2014
    Views: 1294
    Rating:
  • Edit Mode fundamentally changed in CMS 7. Gone was the more traditional form-based editing, and we instead moved to an primarily on-page editing...

    Posted: Dec 23, 2013
    Views: 6277
    Rating:
  • I’ve always appreciated EPiServer’s ability to be friendly to arbitrary code – if you have some application-ish functionality you need as part of...

    Posted: Dec 22, 2013
    Views: 2714
    Rating:

CRP Information

Level: Contributing Citizen
Current level Progress:
Progressbar fade image
Total progress: 771
Current level: 21 / 750

Score distribution

Forum threads created by me

Can I manually initiate an A/B testing evaluation? 3 replies Jul 14 2017
How do you "trigger" an A/B test via the API? 9 replies Jun 20 2017
The problem of A/B testing content when the conversion landing page is the same content 2 replies Jun 19 2017
The problem of registering a conversion from a page containing multiple A/B tests 1 replies Jun 16 2017
Sites created from the VS extension can't find the database 1 replies Jun 06 2016
Is it possible to catch workflow events? 1 replies Aug 31 2015
CMS Service API returns 404 3 replies Jul 22 2015
How you do install web services in v8? 1 replies Jul 13 2015
How can I find unused media assets? 2 replies May 05 2015
How can I find unused media assets? 0 replies May 05 2015
Setting the URL segment on a media item? 7 replies Jan 16 2015
Media Gadget Interface Problem in Chrome 2 replies Dec 16 2014
Where is the Content Channel webservice endpoint in 7.5? 4 replies Oct 07 2014
How much can the editorial interface be restricted? 2 replies Aug 15 2014
Is it not correct to put helper properties on a model class? 5 replies Apr 01 2014
Sharepoint Connector Fails; No logging to be found... 6 replies Mar 06 2014
Can you get the "public" URL of a page when rendering in Edit Mode? 7 replies Jan 15 2014
Upgrade has turned my home page into "SysSiteAssets"... 10 replies Dec 27 2013
Can I route specific pages through specific controlllers? 5 replies Dec 13 2013
How well can TinyMCE run outside of Edit Mode? 14 replies Nov 20 2013
Can license errors be detected and "caught"? 1 replies Aug 10 2013
Delayed Page Publish job keeps publishing the same page over and over 0 replies Jan 18 2013
TinyMCE button plugin will not appear in the editor 7 replies Dec 20 2012
The TinyMCESettings object has NULL objects in the ToolbarRows collection 9 replies Dec 12 2012
In TinyMCE, can ChangeElementType change a P tag to a CODE tag? 2 replies Dec 08 2012
How can I capture a change to a dynamic property? 1 replies Dec 05 2012
From the TinyMCE editor object, how do I load a named settings configuration? 6 replies Nov 19 2012
Updating a different page via CreateWritableClone 3 replies Aug 03 2012
Scheduler has the next run time for my job wrong 1 replies Jul 30 2012
Delayed publishing job continues publishing new page versions every time it runs 1 replies Jun 07 2012
Can EPiServer use the short URL for a page in all situations? 1 replies May 07 2012
Uploading a .link file appears to instead upload the target of the shortcut 4 replies Apr 13 2012
Uploading a .link file appears to instead upload the target of the shortcut 2 replies Apr 13 2012
Using VPPs for CSS, Javascript, etc. 1 replies Mar 16 2012
Can I change the trailing-slash redirection from a 302 to a 301? 11 replies Mar 02 2012
Can you restrict Dynamic Property editing tabs using permissions? 4 replies Feb 27 2012
On-Page Edit Error After R2 Upgrade 1 replies Feb 02 2012
FTS throws a Bad Request error when trying to retrieve results 6 replies Jan 28 2012
How is access to the Visitor Groups interface managed? 12 replies Jan 26 2012
How can I run the database upgrade with a SQL file, not Deployment Center? 10 replies Jan 25 2012
R2 Upgrade Fails when Dropping Indexes that Don't Exist 3 replies Jan 19 2012
How do a bind a value to a specific page version? 3 replies Nov 21 2011
Scheduled job fails when run from the interface, but works when run inline. 4 replies Nov 02 2011
Why does copying an unpublished page result in a blank page? 2 replies Oct 06 2011
Error during R2 upgrade 1 replies Sep 01 2011
Can I load form data with just the data ID? 1 replies Jul 31 2011
Extending the Sequential Workflow 2 replies Jul 26 2011
Can I alter which page is loaded in the LoadingChildren event? 1 replies Jul 20 2011
Problems with permissions for non-Edit Mode contributors 7 replies Jul 18 2011
Bug in DeletingPage event handler when emptying the Recycle Bin? 3 replies Jul 16 2011
Cannot get Statistics functionality to work 4 replies Jul 13 2011
How do you force EPiServer to give up its language URL prefix? 5 replies Jun 23 2011
What's the best solution for managing 1,000+ child pages under a single parent? 6 replies Jun 16 2011
Why can't I use "clickable image" in the Link Collection "Add Link" dialog window? 7 replies Jun 09 2011
How do you explicitly set a Dynamic Property to a null value? 2 replies May 25 2011
How do I tell the XForm that it doesn't need to send an email? 1 replies May 17 2011
Error when trying a "Differences" compare 3 replies May 04 2011
Why is the bookmark removed from my URL when it's rewritten? 1 replies Apr 30 2011
Why doesn't the tab strip in Edit Mode update when the site is navigated in the preview frame? 1 replies Apr 26 2011
How safe is it for pages and VPPs to share the same top-level URL segment? 2 replies Apr 18 2011
"Invalid URI" exception thrown in View Mode, but not Edit Mode 4 replies Apr 14 2011
Can I replace EPiServer's X-Form controls with my own? 1 replies Feb 22 2011
Replicated parantherical WHERE clauses with FindPagesByCriteria 4 replies Feb 08 2011
How can I bind a category to a specific page? 2 replies Jan 14 2011
What functionality does the HtmlRewritePipe provide? 4 replies Jan 08 2011
Requiring all group members to approve in a Paralell Workflow 0 replies Dec 22 2010
How can I further diagnose why a thread doing a page import is hanging? 1 replies Dec 04 2010
"My Settings" menu link is wrong in 2 out of our 3 environments 0 replies Nov 26 2010
Need feedback on an odd implementation architecture 7 replies Nov 25 2010
How can I use Windows authentication, but manage groups in EPiServer? 6 replies Nov 24 2010
How can I assign a group to a workflow step, and require ALL members to approve? 1 replies Nov 19 2010
Where does a workflow persist its historical information? 4 replies Nov 19 2010
How do I get the physical path from a VPP, if I just have the name? 2 replies Nov 09 2010
Running scheduled jobs on only one of two load-balanced servers 3 replies Nov 03 2010
Is it possible to tweak the Lucene indexing? 0 replies Oct 29 2010
LinkType column in tbl.PageSoftLink 1 replies Oct 28 2010
What is the benefit to using the Dynamic Data Store over other storage methods? 6 replies Oct 22 2010
Pop-ups don't work in Edit Mode when editors access it under SSL 1 replies Oct 07 2010
I get a warning box when pasting a page, but no useful error message 6 replies Oct 02 2010
Why is the XForm's inline error message always an asterisk? 6 replies Sep 23 2010
How do I set the UrlSegment equal to the page ID without losing my sanity? 2 replies Sep 08 2010
How do you get dynamic content to execute when you're manipulating the XHTML property via an adapter? 5 replies Sep 07 2010
What are my options for getting rid of the "Name" field when creating a new page? 3 replies Sep 02 2010
Can EPiServer do search result biasing? 3 replies Aug 30 2010
Can I fundamentally alter the behavior of the Edit tab to account for newer, unpublished versions? 2 replies Aug 26 2010
When in the control lifecycle does dynamic content execute? 5 replies Aug 19 2010
How can I shut off EPiServer's HTML rewriting for certain content? 4 replies Jul 09 2010
Why does using a code-behind for the global.asax break the Default Document in Edit Mode? 3 replies Jul 08 2010
"Deadlock risk" when use Page Provider 1 replies Jul 06 2010
Why can't I bind an event handler to SavingPage? 2 replies Jun 24 2010
How do I reset EPiServer's search index? 22 replies Jun 17 2010
Can I hook into an event for remote cache invalidation? 1 replies Jun 14 2010
Is there an event that fires when a File Summary is edited? 7 replies Jun 10 2010
What's the best way to filter/process the output of EPiServer:Property? 10 replies May 25 2010
Best practice for configuring app polls on an 86-site install? 6 replies May 11 2010
Dashboard is throwing an error. It can't find the DashboardViewModel class. 4 replies May 08 2010
Fetching content from another page in EPiServer has stopped working 10 replies May 03 2010
How do I force the friendly URL conversion? 2 replies Apr 16 2010
What's the upgrade path from CMS6 RC1 to CMS6 RTM? 1 replies Apr 09 2010
Can I get a WYSIWYG editor on the Long String property? 5 replies Apr 03 2010
LinkCollection links are wrong 6 replies Mar 16 2010
Question on Multi-Site handling in CMS 6 1 replies Feb 24 2010
Running Multiple EPiServer Sites through the same IIS Site 3 replies Feb 09 2010
Can the dynamic content placeholder in the WYSIWYG editor be formatted? 0 replies Jan 06 2010
How do you stay on the same domain name in Edit Mode with a multi-site install? 9 replies Jan 04 2010
Is there an event exposed when someone edits the File Summary of a file? 0 replies Nov 02 2009
WebDAV access continually prompts for credentials 4 replies Oct 27 2009
In a multiple site configuration, how do I keep users on a single domain in Edit Mode? 0 replies Oct 15 2009
Manually Adding URLs to the URL Rewriter 3 replies Sep 09 2009
Access Denied error when trying to write data over the Web service 0 replies May 25 2009
Problems installing EPiTrace 1 replies Feb 20 2009
Edit in Place Functionality Not Working 8 replies Feb 20 2009