Episerver CMS 5 sp2 manager keeps saying neds new manager version

Episerver CMS 5 sp2 manager keeps saying neds new manager version

 

Im trying to install the version 5 sp2 ( not 5.2 sp2) but it keeps saying i need a newer version of the manager program. There is no newer version that will work???Anybody seen this behaviour. Im running on a windows xp machine

#29626 May 07, 2009 10:31
  • Member since: 1999
     

    This has been corrected this morning so please try again. Thanks.

     

    #29632 May 07, 2009 11:19