Manager cant download - timeouts

Peter Jones
Member since: 2006
I've been trying to install v 4.61 and 4.62 but the manager keeps failing on globalisation.epi (or something like that) with a timeout. I also tried to create an offline package with the same result. Is it possible to download the offline packages from somewhere?
#17013 Mar 25, 2008 19:31
  • Lars Bodahl
    Member since: 2002
    Can you paste the error message you get?
    #17174 Mar 25, 2008 19:31
  • Peter Jones
    Member since: 2006
    Hi and happy new year :) I've tried the following: My dev workstation, trying an offline package download: Manager - "Unable to establish connection to update server" Manager - same Virtual machine running on my dev workstation: Manager - create offline package starts, I select, download works until almost at the end then fails on /util/setup/GlobalizationSample.epi4 with timeout after 5 retries. I dont think the network is a problem at our end as I can run the CMS manager - click once connects ok - and the download mostly works... I have an offline file for 4.61 so will use that for now. Cheers
    #17175 Mar 25, 2008 19:31
  • Abhishek salgaunkar
    Member since: 2008
    Nice one
    #30906 Jun 26, 2009 8:06