.Net 2.0 and MasterPages a requirement for Migrating to CMS 5

Vote:
 

We have a 4.62B but it runs on 1.1 and doesn't user masterpages. Do we have to go to 2.0 and masterpages or can we just do that when we rebuild the pagetemplates?

#28251
Feb 27, 2009 15:36
Vote:
 

I'm fairly sure you can wait until you rebuild the page templates. The content framework is no longer supported, which is why you need to move to Masterpages.

 /Steve 

#28256
Feb 27, 2009 21:44
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.