[Compatible] Find 13.2.0 support for Episerver.Personalization.Common 3.0.0

Found in

EPiServer.Find 13.2.0

Fixed in

EPiServer.Find 13.2.1

Created

Feb 12, 2019

Updated

Jun 12, 2019

State

Closed, Fixed and tested


Description

Steps to reproduce

1. Install EPiServer.Find.Personalization 13.2.0 in the QuickSilver 12.16.0.

--> Error Unable to resolve dependencies. 'EPiServer.Personalization.Common 3.0.0' is not compatible with 'EPiServer.Find.Personalization 13.2.0 constraint: EPiServer.Personalization.Common (>= 2.0.0 && < 3.0.0)'.
returns