Found 55 hits
Bug
MAI-834 : MAI Connectors not submitting data with the latest EPiServer.Forms (4.5.0)
Product: MarketingAutomation
Area:
Found in: EPiServer.Marketing.Automation.Forms 1.1.6
State: Closed
Priority: Critical
Created: May 08 2017
Updated: May 12 2017
Votes: 0
Bug
MAI-727 : Pardot: Prospects not created upon form submission if credentials are changed
Product: MarketingAutomation
Area:
Found in: EPiServer.MarketingAutomationIntegration.Pardot 1.3.2
State: Closed
Priority: Major
Created: Apr 11 2017
Updated: May 12 2017
Votes: 0
Bug
MAI-726 : Pardot: If API version 4 used, duplicate records created in same browser session
Product: MarketingAutomation
Area:
Found in: EPiServer.MarketingAutomationIntegration.Pardot 1.3.2
State: Closed
Priority: P1
Created: Apr 08 2017
Updated: May 12 2017
Votes: 0
Bug
MAI-678 : HubSpot: Wrong message displayed after invalid credentials submitted
Product: MarketingAutomation
Area:
Found in: EPiServer.MarketingAutomationIntegration.HubSpot 1.3.1
State: Closed
Priority: Major
Created: Apr 04 2017
Updated: May 12 2017
Votes: 0
Bug
MAI-583 : Salesforce: Wrong message displayed when invalid credentials submitted on admin screen
Product: MarketingAutomation
Area:
Found in: Episerver.MarketingAutomationIntegration.SalesForce 1.4.0
State: Closed
Priority: Major
Created: Mar 15 2017
Updated: Apr 04 2017
Votes: 0
Bug
MAI-570 : Silverpop: Multiple submissions in same browser session create duplicates
Product: MarketingAutomation
Area:
Found in: EPiServer.MarketingAutomationIntegration.Silverpop 1.3.0
State: Closed
Priority: Major
Created: Feb 27 2017
Updated: May 12 2017
Votes: 0
Bug
MAI-569 : Eloqua connector appears to erase saved values of Eloqua contact database fields
Product: MarketingAutomation
Area:
Found in: EPiServer.MarketingAutomationIntegration.Eloqua 1.4.0
State: Closed
Priority: Major
Created: Feb 27 2017
Updated: Mar 07 2017
Votes: 0
Bug
MAI-378 : ExactTarget: Subscribers not created when using connector with new forms
Product: MarketingAutomation
Area:
Found in:
State: Closed
Priority: Major
Created: Jan 19 2017
Updated: Mar 06 2017
Votes: 0
Bug
MAI-372 : Connector packages does not work with CMS Core 10.3.1
Product: MarketingAutomation
Area:
Found in:
State: Closed
Priority: Major
Created: Jan 05 2017
Updated: Jan 23 2017
Votes: 0
Bug
Created: Jan 03 2017
Updated: Feb 13 2017
Votes: 0