Last updated: Nov 26 2014

Episerver Spellchecker for TinyMCE

Episerver Spellchecker for TinyMCE adds spell-checking functionality for the built-in rich-text editor in Episerver, with possibility to configure language dictionaries. 

Supported platform versions

  • Episerver CMS 7 and 7.5 and higher.

Installation

  • Versions 7.5 and higher can be installed and updated either through one-click or NuGet.
  • Versions 7 is installed and updated through one-click installation.

Requirements

  • No additional license fee for the add-on.

Related topics