.Net and MVC language packs required?

Hello everybody,

 

according the prerequisits EPiServer 7 CMS requires Microsoft .NET Framework 4 and ASP.NET MVC 4 to be installed.

Do I have to install all the language packs of this two packages for all lanuages I will provide on my web site?

Or are the default language installations of .Net and MVC enought regardless of the languages of my web site?

 

Kind regards,

Rick

#64410 Dec 19, 2012 19:15
  • Member since: 2007

    No, you do not have too install language packs for dotnet if you do not want error messages and other texts from the dotnet framework translated.

    You can handle translation of your templates with EPiServers built-in language manager.

    #64411 Dec 19, 2012 23:13
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.
Please login to post a reply